2023

&34 )V LiDAR TR X 7R —FKI5R « RIETRDZ]
Digital Mapping of the Natural Caves using Mobile LiDAR : Example of the

Akiyoshi and Taisho Caves

R T
Kyoko Kagohara

IR SR 2D

Faculty of Education ,Yamaguchi University

BHE

A7 & OEAIIL, A OMELEL L CEbl e
i - 22 - TEHAMT b niEz 5720, L
L. #EFLAOBRIZMMCEATEETHY . AR
HR RPN TZEDORFAZ R T 2 DOITEEL VY,
ARl /MR - Rk L7z LiDAR 24i& % H
W C L EYRTRKIFIR - KIEIR 2 592 2 & 257,
ZOHEMECONTHRE LTz, TOREE, £ AL
LiDAR (Livox ## Avia) 12 X 2 A#ET — % KO 3D
ET VI 1963 FHIEOFERK EELSHTHY, £
DAEMEITE D b=, LarL, #hi- 3D 5 /v
W07 SEEENLETH D,

1. IXC®IZ

WO R ERTICTEANAREE LB E LT,
ETIERE < OMEEM (KU —x) CHIKEADR
S (B 7 V) BWSLT 2588072 0 v A | Hi
FENIEN D, £, TOEHOM TIZIZERE DR
BIRIRGE S T 5T Z 1L U &3 2 LA A
ERENTW5, ZhboEix, AROFTIEE
%L NEE L UMAMESE L ) B A2 T TBRLE h
bDOThY, B ST WIFEOMETH
%, LT, ZOEDITITEIR#E - RExMY
BN, ZFOMEOTEREZH/RFT 5 ENEETH
5. LDLEERL, ZA60RKIIKDOMMMICE
ATHMETHY . FRCEILRIZ. BARXDEHR 0N
OB T 2O ELE L L, ZO2FOH
PRITEE LV, ARNEA (2020) 1%, 2HAHIE AT RE
72 LiDAR (Light Detection And Ranging. 3 X7t
L—HF—AX ¥ FLMEENIHALH D) ZimlER
TERI a 7R MCHSEE L C L AR IR AT 0 B (K
WEOWAIE) O HEIT>Tn5, ZOFEIX
HE S LIDAR #7%E L, T80 b2k (K
S 8360° . TEE 305° ) T L —H—Z WA L T2
D 3WICEEET — 2 (XYZ FEfE) 2515, 1

37

WZE o TEME 2 BT — 2 RIS SN Tnd, L
DU, BHEZR TR OTFE & D Fil L OE SN B H
A1m DO XN LT 43 ST ORE R B ME L S 1
Too ARARIGOFKIF RN T b BOGIHE 7 2 3 X[,
3 HRHNTA T T (EHEMK TR O 18 KA 5) Filtlo
LiDAR AT T\ 5 (AR, 2022), FH S
#u7z LiDAR (% Focus 3D (FARO (#) #) T v |
AEREEEIE 26micxkt L C+2 mm EEEETH D,
LorL, £FOEEFN kg EEL ., AESRImMEET
A RETHD Z Ee . /N LIDAR (3D
restoration of Mines -Mark II, 3DRM-MarkII, —
ZEHE () ) LW TWD, TORERBEIT 0.1
~10m 2% L CE30mm TH Y, ZD 2 DOpfH%
FWZFHAITTIE, £ 572m O X RJIZ* LT 225 f&HT
DOWPERPERT HALiz, HER 1 RdH72 0 OF IR
Mz, BOEIMNETHL 2B 2D E, HEGH
RERNZEFCL Bl LA Z EnEitE s D,
—77, WROFHUEMIZEL TX, 74+ 7T A
MU =5 (B2 ZREOFED BALE Z R E
4 %5 SfM (Structure from Motion) <> SLAM
(Simultaneous Localization And Mapping) #7i7

2k, KBS M T TR B
FEEINTWD, FHUIFEORIL - ML, &

W22 s 2 RS2 L, KR 72iiE OLR# -
MBICET D EEZDLND, AR TIL, 3DRM-
MarkIl & [FAEOWEREEEZ SRR L, L0 i
TR HIEFHIIG L% R 720, /TR
¥ o LiDAR (LLF, E/34 /L LiDAR & #9) %1
WZEHIZ R A, EOHEEIC O W TIRE Lz, £
SA NV LiDAR OF v 7 v FITOWTIEE - Ak
(2022) #Z&M L7, FHANE 2022 4F 4 A 5 A%
PRI« BKH, KIEJR TS L7z, AFTIEE A
JL LiDAR EHIFS 0127~ B34 /L LiDAR o
JFH L ST — 2 OWUBEIZOWTHIRET 5,



2. &34 )V LiDAR FHHI DR L i b

E3A L LiDAR FH#ITi%, LiDAR ZE{EDMLIZ
SLAM Hiffi & Fv 5, Z O B Bz H o+ v
VUOTHEIRO—DE LTHERELIZLOT, kA
LB ER oM E (HOALE) OHEE & JEFEO
3 WotHEOHE (BREEHIXERR) A RIRFIZIT O 4%
hchsd, ZoHEMcE->T, /4L LiDAR %
Ffo THR< 721 (LiDAR THREF L7228 5) T 3 Rt
DRBET — 2 BEGATRE L 72 D,

LiDAR D54 BRE L7z L —H — W ROHITE 72
Elilhbleo T LT EFE At LTHRSL, £
DOACERHRIT 2 RoTEEE (X, Y) E72i3 3 IRoCER

X, Y. Z2) TRlkshd, ZoXo ISk
RBEE EWI~ v F 7 S¥ %5 Z & T LiIDAR O
HEAHEL, BOEZRET D, AEvy T
TOFIRITNL DD B0, ARE Tl FERE
ZEBs Y7 Fu T3 x v b (SDK ; Software
Development Kit) |27V LOAM (Laser Odometry
and Mapping) *V Z /=, ZHid LiDAR TH4
TORBERANR—ATHDL &V BRI LT 572
O, REOHOR LR (myP) B HDHWIEHE (F
—7xRA) FOREVIFEAEZZRL T, BONL
& DWREZATO HIETH D,

AAfFE TRV E /31 /L LiDAR 13 Livox fL#l oD
Avia TH 5, Avia ld 905nm ® L —H%—(Class 1 .
IEC60825-1:2014) T, K-« TEEFAITAK 707 &
B DN TE, MEREIT0.05° | HIEERET
460m (A 2Zh 722 3R L 200~300m F2EE) TH D,
fEAE LT 1 MHIC 240,000 SROT—X ZHAF L,
FPEREEITN 2cm TH D, T, Avia ORI
& (498g) THLHZ L ThDH, HIBEWIRFANTO
FHlEZEZ D L FITFF OO/ TBW G X
VW, ENA L LIDAR Ml TiX, £©-31 /1 LiDAR

(Livox Avia) Oz, 1 A Z =M, gk SLAM
W %475 SDK #A v A= L7/ —1F PC

(Panasonic Let’s note) . E/NA /LNy T U —

ERAI
Ryzi—

1 31 /v LiDAR

Gl T

38

2023

(30W). LiDAR & /— F PC kI LiDAR & v
T — 5 PET 5 — T VRO WS (7 1),

3. BHIGE

FHFEIE, B3V LiDAR % ISR -
/— bk PC CTHREEFFIRMAHR LR OB Z L
EARE L, BKFRTIE, BGT —% OF & 2h3H®
WZOWTHRET D2 EZHMIC, LFOHEEE -
77

1. {4+ T LiDAR DK - Fir (B —% K
2T %) OREEIT I,

2. iSO E AX v 95,

3. Avia A : ANIC A-72 5, LiDAR # [ Jif
WERFFL, IEED 2 << BRIGEADET
T 5,

Avia B:{ANIZ A- 726, E TFAAIZ LIDAR
ZEL, BXF 100m ZE I blEE ST
LiDAR % 360° [alfiz S CFHII L, BAI0HE
AR CEEIT 5,

Avia OFE L LT 3m NIZBIER & 5 & KEHE 5
ZEUNC S T & 9 LIDAR OALE R E IS A
C %, E D7D MEHWETRZ W RIETRIZ IS W T,
et AT HERIC, —FERE LA E < I
\Z LiDAR #[A)17 T, LiDAR g5 D& ¥EZ 7=,

4. FHERER

2 \IKFH A K O KIEIR TS L7 il T — 4 %
R, BKFIRIEA 11km IZIEONSTRFE Th D28, A
FETIE., ZOH>BFEBEBAY ALLEMBRIILT
#1600 m OFAPHAZFHAIL7=, Avia A OFHHIFET
BRSO ECEHMET H 2 E N TEN
Avia B OFHAIFETIE, I 2B E 2 —T 0T
L7z, HRENC L RN &S Avia A OFF
V< OFFERF R -T2, K2 2 /D EBRO
X, ERIAE S RS2 EEmICH 0, i
FEROENIZEDLR T IR 5TV D, KIEEX,
PR L B SR E 50 OZEAL DS HBR T, BEE ) 7 A
N RO HNTWVWD,

YA &9 7R, FHICARTIZ A Y 572 O
FTbHLH DM, T340 LiDAR #HHITH IEREIZ
BHINTEBY, SEEND SIRITTIIZRIRNY & HiH
5 ZENTE D, K2 (TITKRIEIR « fii& 0T D
FEBRORRT & mlEZ T, KIERA T, P/h7eZeM
DEMERPNEIZEN L HH INTE Y | Avia OFf
MEEZEE LN LB ST TV ERTIERLE
EEZOND, Fio, SEFLIFAZRIE O KR 35E
TIEa< . REOHASCIE, HEOE W Z R L
TWa EHEZRINS,

AT, BRI CEEfE L7- Avia A & B O
FA2X 37T, Avia A 12 X D8RO SEEHIX



2023

& —LHE YN FHHMO [ IVATT A vk G IR

FHOMEOLL

Za kA

w 0g

RIZE ¥ E

w oSt

L THE v

Ny T

Za st EUR

IR1 25 5 s EERE

39



BEhSHEE

(RSB &

3 FHAIGE Avia A - BREED
59,374,549 # T 1.9 GB ® PCD (Point Cloud Data)
Ty ANPERSNT, FDO L, LML Y]
D HL72—%C. 10,844,194 /5. Avia B (% [F] U #tilH
T 24,061,417 S THo7-, X 3a &#H 5 & Avia A
DI, BB T, L ZALZARGIN TV
W (FENBT TR TWBERS) ZENbnd,
F7o, K 3b L 3¢ DI, REEAE B D L
7% 3b TiZ Avia A (2B W THIE 75»;5( ERTW5
BT & TS, BRSPS fh T C RS SR B AME
<. Ei#‘aOD*HS#}i%ﬂﬁf“@%ﬁbuﬁ T oTWnA
e L NHTRE O TH D DKk LT,
Avia B TIE RN SR8 3 P FEE ~58 C, SO
FREE DT ERITZ LN E W) BORED LD,

— 7. HHEEZE MO R7ZK 3¢ TiX, Avia A & B

DOFERITFLL L, W s R8O 5 2 LAY
BEC. RRICHEDER OIS S BREE SRSy & LTI
BTV D

LD Z Lt Avia A OFHAIGECII S EE F
e LTEREN A ELZ N TS o0, KIF
ZIXLDETHMIENEBIT LIS TN
T e, LTERo T, EENKF - EEIIC
70° LIAf472 Avia TH-oTh. BEHERIRE OFAR

40

2023

CloudCompare
PCD A7
|
m a
|
Z4IL5IVVT
| MeshLab
BYY 7YV |- ASCII AT
: I
L
|
L
I
H 7]
4 SR T v —

P Z DG AT T HIMOA OS2 T <
AT H D5 O BT « ££412 LiDAR % )
DU DORKNMLETH Y KIEIATOFHE
HBHEE 2 D LEHEDN 360° MERLTED (BT
\Z LIDAR Z @8/ L7213 B, (K% 360° [Alfiz S %)
K& ITRE ORRICE YT, BRI, ifE
Sl & TANBIRWERIZHTZERS, N E 0%
DOIEY H L &2 X725, 360° OFHUZTTH DN
fnwekEZ6N5,

REET — & JE

E3A L LiIDAR OFHHINK T B E, 2 — 1 PC
21X PCD & BAG @ 2 O 7 7 A V3R S 1
%2 PCD 1T—fM7e iUy 7 b =7 TX
< B Hond 77 AN THSH,BAG 7 7 1V
SBE &GRSR SN TWAET — X Th
D *E%Ez}a 10 REIOFHRTERLEIND 7 7 A VP A
1% 5GB TH -7z, PCD 7 7 A LS —fRHI 72 5 7E

T—=HBICAWSEN TS Z b, KEEL
7% BAG 7 7 A WVIIRGF LR WEREIZLTHZ L b

T T%éz}‘ n‘l'{EIJflj({R%ﬁ%mu L7=Y lﬁﬁ%}_g@
Hi0H PCD 7 7 A NVEFAKRTEZD L0 R
b D,

AL, Bf§ PCD 7— 4% % 7 U — O sl
7 k7 = 7 CloudCompare 2.12 & MeshLab
2022.02 # T, A v v afb L, 3D ET VEIER
L7z, K4t AyvafboBl7a—%R L, £0O
BEEL 2 DL IR %,



2023

M Screened
Reconstruction Dept

Y <,

Reconst uction Q;égt{??

e | nterpolationgweight; 0
e a1 o

="
-

5 MG M ORIETRIZIRIT 5 ML A v v =1k

"_ESQBened Pié'_é}on
‘Reconstruction Depth'8
Interpolation weight: 0
3sec

S Reconstruction Dept: 12
Interpolation weight: !0
156 sec

BA YT 2DE FIRNT AR LB -T2/ (B) 21,

1. PCD ® AJj
 CloudComapre ###E) L, A—==—7»5 File
>0pen TPCD 7 7 A VEEIRT 500, 7T VYT
77 A N%EEIR L, CloudCompare EiZ Fr v 7&
KZvZ7 LT, PCD 774 /W%, PCD 77 A
B FEIS TV AEEITIE, BEEEER L TRk
BAEZ1T O,
2. HhE
+ CloudCompare @7 — % X— 2> I — (DB
Tree) 7> B AT HHEED ikt % DB Tree TER L
(Shift ¥ —%=#H LN o8HLE 7Y v 7 35),
Edit >Merge,
72¥%., CloudCompare THEED St E FiAAAT
B HEEE SNA S OOMEY CRWEARH S,

41

ZOBT, FEID L IMEE SR EZ AW TLES
DEEAITH, £, —EHUIV Y 217 2 5HE1E Edit
>Segment TY —/L &Pt L, ZAEE1XUMA D
TRt o720 b, BN E IR 28I L T
DET D,
3. 74nHY T
« E/3A )L LiDAR THUG L 70 i BEICIEHGEL T4
Cle ) A RENRH DT, 74 NVZ—TENLEER
£ 5, AENTEFO S OHEE S D Vb
RELHND EBEEZRET SH SOR filter ZiEH L
72o DBTree 75 miff4 (Cloud) #E&R L. Tools
> (Clean > SOR filter,
4. my 7Y o
B RRRET X RS TEDICEY T



#1795, DB Tree 26 mift4 (Cloud) ZEIRL .,
Edit > Subsampling, % 7V » 7 HFiEIZIX
Random (7 > % ). Space (#[HF#E). Octree (J\
DAR) BNdHDHM, Alalik Space & L. min. space
between points (/N AFFE) % 0.05 & L7,

Pl E DM 24T - 7o sifE %4 ASCII Cloud (.txt)
X774 0L LTHRIFL, LEOLHE%Z
MeshLab2022.02 T4T 9, MeshLab ~® 7 7 A )L
D ASI13, File >Import Mesh Ta#ET — % (ASCII
Cloud 7 7 A V) Z#EIRT LM, 77U TT7 74
JLETER L, MeshLab LIC Fu vy 7& KT v 745,

5. IEBRODFIE

c REEOMCAER SN A HOM X 2 ERT HIE
BERD 5, Project ¥ 7IIHE R I D BHEA & iRIR
L . Filters >Point set > Compute normals for point
sets,

6. FHf

c SEEOMRTIEIT N oD D, ARlEA—
=N T LR OEBIZE#E LTV 5 Poisson
Surface % i H L 7= .

Simplification and Reconstruction > Surface

Filters > Remeshing,

reconstruction > Screened Poisson Reconstruction,
/XZ A XD Reconstruction depth Dz K& < §
HE, BIEME RN E AT ) 2L EHELT,

(5]}

2023

5 |Z1% Reconstruction depth # 8, 12 & (k&
REAy k7l RZ 7 S
7. H7
* Project # 7 b A v v afE®EIRL, PLY
(ASCII) 7 7 A V5% 8D ET VDT 7 A VAT
14 %,

6. /31 /L LiDAR FHEIFER L BEFERR & Dk
B

E/3A L LiDAR THUS U7z B O AL % K]
BIZaRd, sHllFER L LT, £9°. /31 /L LiDAR
SHANZ AT E < L Avia B TOFEIT S, BHHIZ
D H DI E DRI o e, REET —H# D
W o ., A OREPRERTIFRLTWDH LI
B si, @ TcULIZLIZER D KT
/NS 72 LiDAR MRS 5 2 S 1dne v
L, A=A —F—DOHETH Y 205 L H
BTETWRWEZARDDLZ Enbrnote, BE
RO EAMD L THRBENILS KT TNWDDL, 2
I LI ORBE LA LND, iz, AEEEDOK
WETCIT A v o 2 k@i iron s, ~r—uv
DEIIET 2K E R0 0F 0, B, BKF
INZEERTRERD 3D TF A8 522 lliE» 5
RSN T THBMEMELS A2 508, TOHERK L

B X I3 e Bt g

X 6 £/31 /L LIDAR IZ X% 3D ©5 /L & FEHRAIK & D il

42



RBEZEICRETE W2 Eith D, O
720, KEORW 3D EFVEERT HI2ITH 55
EORHEBENERSN TWDZENEETHD,

—F . SEWER L7- 8D EFMTBWT, EREE
FED 43 7230853 Tl BKOFIR - EACLD Y A DK
SOBEFmOM Y (B O, HIE 3 1
WENTWb, AR, Avia DREE cm A4 — & —
ThoT-Z LEFEL T/ EEE%Z 0.056m (ZfH]
BlWBETA v a b L TWA N, Z O EEEFRE
THHIENFHHR SN TWD Z EZ2ERD L Avia IZ
X DWMPE BT 2L T, BEORW 3D £
N ERETE D RIARITE N,

FEILIANICZ < AR BN D mm A — & —Oimit
TEiE, SRV LiDAR & o — O HRED & |
LT, BBUIEE LV, JA/EIZIIR R 2 22 27—
DOHIENTFEL TWDHTH, AR ETHRED R,
— W U7z LiDAR OVERE & SRR K 2 R 2
ENEETHAI,

X 6a (21%, A EIfERK L7- 3D EF /v (BKFTHD—
) 12, 1963 FFOERK (LA vy 77771
i) ZHEREDE TN D, 3D E7/WIEIRE 2 E B
5RELO T RIFOMMAREE THRIIN TN D,
FERRNIIARE O FKIEFL O Z . ke AV Tk
BLTWD, WFOHITIER AL DE R —AfF
FETHLLITNNECTHE DD, LML
—H LT3, 1963 44 TIAE NIV < D O

mAERE L CHARORES, @S, AELZFTS
_kﬁwﬂbtk%bhé#\:wﬁﬁéKMEv
bb, T, MHEELKT D EX 6a ORKHICEHMR

W72 mEDOARRE A D 2 N TE (REHIT) | i
R O ERRIZ D 2 & TR 722 7 A O [ I A3
u&@hé WFORIZIX, BRI S L TER

RSO KA~ B BREZNITHES M
t&ﬁ%ﬁkéﬂt_é:m*”ﬁ%%éhé X 6b TiZ 3D &
TNAOEERZ Y WMo CEERE L L, Zhic
FEHIK 2 ERT, WE OGS miR O BN
RJEWGFNCINH B S TWDE Z EBnbnD

(MH W), GEioiHTiERE LIZ< WA E 3D
%TwmﬁofwéOMEXTﬁﬁk%w%ﬁﬂk
e L CH D L RAMoWim s (fEh) &
KELPTHRTWD, WrmEmid, $ﬁlﬂ6%%6

N7 X S LIDAR X RFAFFIEORE > TWVDH S
A iihiAN EE%T“C%TV\@D\ (X 6a DOEMDFKEIF
1), SHICHmBIEAVICEDREEL 2> TED,

bﬁ#ﬁﬂ%@#hfk%<%%ﬁ£ﬁéoﬁﬁﬂ
B 7AW L, FEHIK A 2 B L CW AL E A T E
L., ZO#EH.0LET D0 Im O REEZ L TE
L= bDThD, Lo T, JlF W o
VI 2 ERR L 72 A0iE O3 2 e L TN % Al REM:
DE, 7272 L WImAZiE 2 10m T T 5 &I

43

2023

EZHL D MEBROMSFEDOE L S 2R1MT 5
bDOLEEZ D,

PLED X 51z, 2310 LiDAR il ETH
HEBT 2B LV 8D BTSN L ERXK AL,
FIZ KD FHARE RITEEHTH D . SEEE MK
TLARWEIIZHE S 231X, E 1 /L LIDAR &
P, IE ORI AED THDH LB XD,

7. XA )V LiDAR D K#ET — & OFER
Al DE A L LiDAR FHANZ, RBRAYICHENE L
b D ThHoT), HEHEOFRISLIYEILO LR
T, R TOEM R | £31 L LIDAR OF
EIENTZENTE I, Fo, FHINBDEE bIT&
R TOER CTHoT=NEEITAE L RhoTz, 2
DX D 7ENA )L LIDAR O8RE - /NI

7y (2023) R EICk o TEHITHA TS,
AEER L72E/31 )L LiDAR 1%, $iEok%
REEE LCHIRT 5, BO5R - KIER S BUOLEIR &
LG ZRE LR OIEHT 2 ERRD BN,
FO—BRIZHEE R A T F v AR RGN
EEZLND, FDRIZBWT, 31 L LiDAR 1%
SHRIZEHATRECTH Y . IERERIIR OE 2 B9
HTENTED, £z, EHBRIZIROFHHIZ1T 2
X, BRoRHoOSHT 2 nbESE LT, H
JEBECENE - REOEITELIELZY . K4
SR DG R B TR BE T O BRI ABIZE L0 &
k2 IR FEN R Svs, £72, Google A kU
— hE2—X VR O & 5 7o R 3% N A R
HaryrryEETIIWVDRVWETEH, 3D 5L
S TIRFNOIZER LIZHURIZARETH D |
M EOMEEDT —# LiET iU, ik &SR
MNEDLINZOBRNRN>TNBDNE BRI T S L
MNH[HRETH D,

ST BRI EYCEIF 21X D &35 )
M (kN Db o, JEIH & OFfIZKY >
DERECBERERIR, £ L UEAER > T HERN
Hb, TORIC, LIDAR T3D v~y 7L, 3%
T O ETHRET D 2SI LD, BRarAaE R
7=V, RS Z DR E W FIELH D, &
Y —OEMTHEL LT TR . ARFHIIFIEE IS
ALl-LEERE LU IRFEREDERD D
DD, THREROMIIZIR ST, HlkoO SHUELEIRIC
BLTbEY Y U TEOERREIR S, AfEn
2O LEHER A~ R ETERETH D,

(4]

1) FH#KFEO MaRS 7 RHAPHZ L7z SDK : A
robust LiDAR Odometry and Mapping (LOAM)
package for Livox-LiDAR (https://github.com/hku-

mars/loam_livox)



LT 7 A VFZHBRICA LT SR,
e LT 305, ai2id. EFEEShRnL ),
ZORET 7 A NHERETDUEND D, £z,
FHAE T L TLIEG S E-TH PCD 7 7 A LA
WTERWHERITE, —E v 77U M5 LR,

(BfEE]

AiE. TH K (RERFPAFHR) . RRIFRE
[LEMUNCPNESNEEGIN W (R IR S 2 )
L LA TIT 22 2 7B A L LiDAR FHANZ S
DT D, E/31 /L LIDAR OFHUBEZRHH .
RIGIECBE LT, afetEik R URBRS: - Bed) | K
ZE TSGR D J5 2 v b REF 472 TS
BNV, ERTHEBEERSR - RUEHVKER

B MIAE 72 & NS BRI 2 D27 & $1013,

E/3A /L LiDAR #HllO 70O AJMIZBI LT, Zhd
BN, ©DICE LR L BT E T,

(51 - 2B 3Ck]

L - IARFERES, 2022, [Livox SLAM DA
A b= & SO SFE |, httpsi//www.h.chiba-
uw.jp/lab/gmet/media/Livox_SLAM @ A > A Kk —
Jb.pdf

Bl & Ak -2l BE 2023, T
flits L —HF—2F ¥ F 2 HNW @55 3D v v v
T AT WO, [HAMB SRR EEE]L
No.103, pp.227.

ISR - EERIAAC - @ A, 2020, 3 koL
— P 2F ¥ FEHWCEFEROBRNE), [k
f72], No.45, pp.57-69.

AR, 2022, TT1-A.2.2 3 RoclllE ), A&
LT HBEZES, [F KRR  RIRGD
SRS E], pp.23-35.

44

2023





